1 2 3 4 5 6 7 8 9 10 0/10 0,00оценок: 0

Проблема с Роутером при LAN подключении

Тема в разделе "IT форум", создана пользователем Q1qwerty, 06.10.15.

  1. Q1qwerty
    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0

    Q1qwerty

    Новичок

    Q1qwerty

    Новичок

    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0
    Проблема с Роутером при LAN подключении
    Добрый день! Проблема следующая. Использую провайдера Билайн. Ноутбук подключен к роутеру и через кабель и через wi-fi. Заметил, что если роутер перезагрузить с включенным ноутбуком, то появляется значек неопознанная сеть "Без доступа в интернет". Причем wi-fi работает. Если пере тыкать провод, то проблема остается. Если провод подключать на прямую, то проблема также остается. Единственное что помогает - это перезагрузка ноутбука. В чем проблема? Помогите пожалуйста уже голову сломал!
     
    Q1qwerty , 06.10.15
    #1 + Цитировать
  2. yuran
    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257

    yuran

    Живу здесь

    yuran

    Живу здесь

    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257
    Адрес:
    Саратовская обл.
    Модель роутера? А зачем Вы так подключаете ноут и по вайфаю и по кабелю? На роутере IP адреса для клиентов динамические или статические? Скорее всего из-за конфликта IP адресов.
     
    yuran , 07.10.15
    #2 + Цитировать
  3. Q1qwerty
    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0

    Q1qwerty

    Новичок

    Q1qwerty

    Новичок

    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0
    Модель роутера SmartBox2026. Подключаю, что иногда ноут переношу и нужен интернет. А когда играю подключаю по кабелю. Адреса динамические. Интересны факт, что я принес кабель (до этого ноут постоянно был подключен по wi-fi) и именно в этот день скакнуло напряжении когда был включен утюг (отключились все розетки в квартире, кроме одной) и тогда я заметил этот момент. Кода вчера пришел домой сделал те же действия и удивительно, что ни каких конфликтов не стало (т.е. выключил роутер при вкл. ноутбуке и он спокойно все нашел с доступом в интернет). Но все равно интересно, что случилось и почему...
     
    Q1qwerty , 07.10.15
    #3 + Цитировать
  4. yuran
    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257

    yuran

    Живу здесь

    yuran

    Живу здесь

    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257
    Адрес:
    Саратовская обл.
    Я вообще то думал, что ноут у Вас, на постоянку так подключен.
    Ну а что случилось... можно предположить что из-за скачка напряжения глюк на роутере. А в момент скачка напряжения, ноут кабелем был подключен? Может на dhcp клиенте аренда ip адреса не кончалась, надо было на ноуте, в сетевых настройках, отключить сетевую карту и затем включить.
     
    yuran , 07.10.15
    #4 + Цитировать
  5. Q1qwerty
    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0

    Q1qwerty

    Новичок

    Q1qwerty

    Новичок

    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0
    Да в момент скачка был подключен по проводу. Я отключал. но помогала только перезагрузка ноута. Ну смотри получается если глюк был в dhsp роуетра то почему интернет также не появлялся при подключении ноута без роутера напрямую кабелем)?
     
    Q1qwerty , 07.10.15
    #5 + Цитировать
  6. yuran
    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257

    yuran

    Живу здесь

    yuran

    Живу здесь

    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257
    Адрес:
    Саратовская обл.
    А сетевую, перед подключением откл\вкл?
    Надо было посмотреть какой IP был на сетевухе. Глюк на роутере, а сесия держалась на сетевухе ноута. А у Вас какое подключение ipoe, l2tp\pptp?
     
    yuran , 07.10.15
    #6 + Цитировать
  7. yuran
    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257

    yuran

    Живу здесь

    yuran

    Живу здесь

    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257
    Адрес:
    Саратовская обл.
    Т. б. я думал Вы подключали ноут кабелем от роутера, а Вы подключали минуя роутер, тогда проблема в сетевой карте (из-за чего написал выше) а не в lan, как в название темы.
     
    yuran , 07.10.15
    #7 + Цитировать
  8. Q1qwerty
    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0

    Q1qwerty

    Новичок

    Q1qwerty

    Новичок

    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0
    Не понял по поводу сетевой..когда отключал/ включал! По поводу подключения сегодня дома посмотрю точно. А если глюк на роутере... почему при прямом подключении кабеля не было интернета? Или имеется ввиду глюк роутера того, который за квартирой или глюк моего роутера и он передавал этот глюк дальше!
     
    Q1qwerty , 07.10.15
    #8 + Цитировать
  9. yuran
    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257

    yuran

    Живу здесь

    yuran

    Живу здесь

    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257
    Адрес:
    Саратовская обл.
    Надо выяснить, может я что не так понял.
    Ноут был подключен к Вашему роутеру, который в вашей квартире, (провайдерские свитчи и т. д. которые в подъезде, на чердаке или где они у вас там стоят, обсуждать не будем) по wifi. Вам надо было куда то перейти с ноутбуком и подключиться- кабелем который идет от провайдера и подключается в wan порт роутера, или же кабелем из lan порта роутера? Если же первоначально был подключен кабель от роутера, то на сетевухе должен быть адрес от dhcp сервера роутера, например 192.168.1.ххх или 192.168.0.ххх, какой там пул айпи адресов. Если Вы, затем, не откл/вкл сетевуху ноута, вынули кабель от роутера и воткнули кабель провайдера, у которого свой dhcp сервер, то на сетевухе еще держится сесия от сервера роутера, поэтому и надо откл/вкл сетевуху чтобы сесия сбросилась.
    Вот в этот момент неплохо было бы посмотреть ip сетевой карты.
    Или же Вы сразу подключили кабель провайдера в ноут, при этом не отключая wifi?
    Пс. пишу с мобилы, может и с ошибками и что то не понясно.
     
    yuran , 07.10.15
    #9 + Цитировать
  10. yuran
    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257

    yuran

    Живу здесь

    yuran

    Живу здесь

    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257
    Адрес:
    Саратовская обл.
    Вот это поясните
     
    yuran , 07.10.15
    #10 + Цитировать
  11. Q1qwerty
    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0

    Q1qwerty

    Новичок

    Q1qwerty

    Новичок

    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0
    Так. У меня работал ноутбук подключенный к роутеру по кабелю -пачкорду (если кабель отключить ноутбук естественно включал вай фай). После скачка (как я заметил) получилось так. Что 1) включаю ноут с вставленным патчкордом в роутер и все отлично работает. Но если я выключаю, а потом включаю роутер то по соединению Lan он пишет что соединение ограничено и нет доступа в интернет (хотя до перезагрузки роутера с момента включения ноута все было ок), но если кабель отключить то фай фай он прекрасно ловит как и ловил. Так же я пробовал отключить кабель от роутера (после его перезагрузки, когда он писал что нет доступа в интернет) и включить его напрямую в ноут, то также возникал значек с тем что нет доступа в интернет. И в этом случае помогла только перезагрузка ноута. В любых других манипуляциях с отключения в диспетчере карты и потом включение не помогло.
     
    Q1qwerty , 07.10.15
    #11 + Цитировать
  12. Q1qwerty
    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0

    Q1qwerty

    Новичок

    Q1qwerty

    Новичок

    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0
    Если отключаю кабель, переходит на соединение по вай-фай автоматически. Но если кабель вставлен то естественно что соединение идет только по lan (кабелю).
     
    Q1qwerty , 07.10.15
    #12 + Цитировать
  13. Q1qwerty
    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0

    Q1qwerty

    Новичок

    Q1qwerty

    Новичок

    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0
    Схема такая Кабель идет в квартиру =>там он подключается к роутеру Билайн => от него идет кабель в ноут. И когда я перезагрузил этот роутер, то по кабелю идущего от него в нуот - пропадал интернет. И так же я пробовал отключить патчкорд который шел к самому этому роутеру (из подьезда) и включить его напрямую в ноут, но так как я до этого перезагрузил роутер то ошибка была такая же как я до этого подключал через роутер.
     
    Q1qwerty , 07.10.15
    #13 + Цитировать
  14. yuran
    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257

    yuran

    Живу здесь

    yuran

    Живу здесь

    Регистрация:
    15.01.11
    Сообщения:
    758
    Благодарности:
    257
    Адрес:
    Саратовская обл.
    Теперь понятно.
    Вот такой тогда вопрос- Появился значек без доступа к интернет, Вы какое-то время ждали появится доступ или нет? Я это к чему, выше спрашивал какой тип подключения pptp/l2tp, при таком типе подключения, используется логин/пароль/vpn сервер (пишу примерно, у нас нет билайна, но смысл должен быть понятен). Т. к. роутер провайдерский, то все это должо быть прописано в роутере. При перезагрузке роутера поднимается сесия pptp/l2tp и нужно какое-то время для соединения с серверами провайдера.
    Если Вы подключаете кабель провайдера напрямую в ноут, надо на ноуте создать новое подключение к интернету, опять же введя логин/пароль/vpn сервер.
     
    yuran , 07.10.15
    #14 + Цитировать
  15. Q1qwerty
    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0

    Q1qwerty

    Новичок

    Q1qwerty

    Новичок

    Регистрация:
    06.10.15
    Сообщения:
    18
    Благодарности:
    0
    Нет я новое подключение не создаю. Я просто вставляю кабель и появляется интернет. Ну я ждал пару минут (пока шла идентификация). Ну вчера когда я пришел выключил роутер и включил, то не было никакой идентификации (точнее она была, но мгновенная) все заработало быстро и с интернетом. И сколько бы я не перезагружал роутер с lan интернетом проблемы не было.
     
    Q1qwerty , 07.10.15
    #15 + Цитировать