Иллюстрирование сообщений (размещение фотографий и изображений в темах)

Тема в разделе "FAQ, уроки по работе на форуме", создана пользователем nuwa, 23.12.11.

  1. TechSupportMod
    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110

    TechSupportMod

    Живу здесь

    TechSupportMod

    Живу здесь

    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110
    Можно. Какой у Вас браузер?
    Какая ошибка на экране? Куда была попытка загрузить фото?

    Просьба обратиться в Обратную связь за консультацией.
     
  2. megabublik
    Регистрация:
    25.06.10
    Сообщения:
    39
    Благодарности:
    21

    megabublik

    Участник

    megabublik

    Участник

    Регистрация:
    25.06.10
    Сообщения:
    39
    Благодарности:
    21
    Адрес:
    Россия
    Не могу убрать лишнее фото в альбоме и добавить новые, понимаю что статус может не тот, Заглянул где правила форума и сюда
    1. 5
      Присуждён: 22.03.13
      5 баллов
      Вы написали своё первое сообщение на форуме!
      А КАК ЖЕ ТЕ КОРЫЕ ПИСАЛИСЬ В 11 ГОДУ В СЧЕТ НЕ ИДУТ ПОЛУЧАЕТСЯ ?
     
  3. max68.2011
    Регистрация:
    16.04.12
    Сообщения:
    18.859
    Благодарности:
    15.489

    max68.2011

    бываю иногда

    max68.2011

    Заблокирован

    бываю иногда

    Регистрация:
    16.04.12
    Сообщения:
    18.859
    Благодарности:
    15.489
    Адрес:
    Москва
    @megabublik, посты уменьшаются при уходе тем в архив.
     
  4. SergeyR
    Регистрация:
    16.01.07
    Сообщения:
    634
    Благодарности:
    1.727

    SergeyR

    Дед. Учусь всю жизнь...

    SergeyR

    Дед. Учусь всю жизнь...

    Регистрация:
    16.01.07
    Сообщения:
    634
    Благодарности:
    1.727
    Адрес:
    Латвия
    Здравствуйте! Вертикальное фото загружается как горизонтальное. Раньше у меня такого не было. Подскажите в чем дело?
     

    Вложения:

    • IMG_3435.jpg
  5. TechSupportMod
    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110

    TechSupportMod

    Живу здесь

    TechSupportMod

    Живу здесь

    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110
    @SergeyR, через мобильное устройство загружаете?
    У Вас само фото в таком формате.
    IMG_3435.jpg
     
  6. SergeyR
    Регистрация:
    16.01.07
    Сообщения:
    634
    Благодарности:
    1.727

    SergeyR

    Дед. Учусь всю жизнь...

    SergeyR

    Дед. Учусь всю жизнь...

    Регистрация:
    16.01.07
    Сообщения:
    634
    Благодарности:
    1.727
    Адрес:
    Латвия
    Фото в вертикальном формате. Загружаю с компьютера, обработал фото Xnview где эту горизонтальную фотку поворачивал на вертикальное положение и сохранял так исходное изображение. В Xnview нормально отображается, вертикально. Раньше все фотки точно так же поворачивал и выкладывал нормально. Кстати, сейчас попробую с другого компьютера, может просмотрщик взглюкнул. То же самое, неправильное положение. Попробую старые фотки выложить, может быть дело в фотоаппарате.
     

    Вложения:

    • kr.jpg
  7. SergeyR
    Регистрация:
    16.01.07
    Сообщения:
    634
    Благодарности:
    1.727

    SergeyR

    Дед. Учусь всю жизнь...

    SergeyR

    Дед. Учусь всю жизнь...

    Регистрация:
    16.01.07
    Сообщения:
    634
    Благодарности:
    1.727
    Адрес:
    Латвия
    Нашел старую фотку, повернул ее. Но здесь фотка повернулась вправо от вертикальношо положения, а оригинал без обработки был горизонтальным, но влево от вертикального. А если положить горизонтальную фотку без поворота, она повернется? Пробую. Получилось, оказывается форум сам переворачивает:super: Но все равно, странно. Я же обрабатываю фотки, смотрю и все равно их переворачиваю. А если так будет, как сейчас, то по крайней мере. мне это неудобно
     

    Вложения:

    • kr1.jpg
    • kr2.jpg
    Последнее редактирование: 14.05.15
  8. VilArt33
    Регистрация:
    08.12.14
    Сообщения:
    1.298
    Благодарности:
    597

    VilArt33

    Живу здесь

    VilArt33

    Живу здесь

    Регистрация:
    08.12.14
    Сообщения:
    1.298
    Благодарности:
    597
    Адрес:
    Новороссийск
    @TechSupportMod, здравствуйте, не могу вставить ссылку на тему в сообщении, может, что айпэд 2? Подскажите, пож-та.
     
  9. TechSupportMod
    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110

    TechSupportMod

    Живу здесь

    TechSupportMod

    Живу здесь

    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110
    какая ошибка на экране появляется?
     
  10. VilArt33
    Регистрация:
    08.12.14
    Сообщения:
    1.298
    Благодарности:
    597

    VilArt33

    Живу здесь

    VilArt33

    Живу здесь

    Регистрация:
    08.12.14
    Сообщения:
    1.298
    Благодарности:
    597
    Адрес:
    Новороссийск
    Вначале как указано в инструкции Вашей ветки выделаю ссылку, у меня выходит маленькое поле с тремя, одно - "копировать", нажимаю туда, перехожу в сообщение, там жму на поле сообщения - выходит маленькое поле - "вставить", нажимаю туда, и никаких вставок или уведомлений не происходит. Пробовал с копированием трех разных "форматов" (как они там называются - в инструкции). Как то так.
     
    Последнее редактирование: 18.05.15
  11. TechSupportMod
    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110

    TechSupportMod

    Живу здесь

    TechSupportMod

    Живу здесь

    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110
    Вы можете ссылки на сообщения вставлять просто в текст ответа, например, так https://www.forumhouse.ru вместе с набором текста.
     
  12. VilArt33
    Регистрация:
    08.12.14
    Сообщения:
    1.298
    Благодарности:
    597

    VilArt33

    Живу здесь

    VilArt33

    Живу здесь

    Регистрация:
    08.12.14
    Сообщения:
    1.298
    Благодарности:
    597
    Адрес:
    Новороссийск
    Так я и пытался вставлять в текст ответа, или Вы имели ввиду вручную вбивать ссылку полностью там с номером страницы?

    А-а, вот оно что.

    https://www.forumhouse.ru/threads/239711/#post-8129944

    @TechSupportMod. Получается, но только при ручном вводе текста ссылки, или не копируется, или не вставляется текст ссылки... Ну и ладно, немного же набирать), может позже ума наберусь в этом вопросе или "огрызком яблока" займусь...) Благодарю за посильную помощь! Пока.
     
    Последнее редактирование модератором: 18.05.15
  13. Виктор 488
    Регистрация:
    10.02.14
    Сообщения:
    2.886
    Благодарности:
    2.757

    Виктор 488

    Живу здесь

    Виктор 488

    Живу здесь

    Регистрация:
    10.02.14
    Сообщения:
    2.886
    Благодарности:
    2.757
    Адрес:
    липецк
    Почему не грузится фото 1,1Мб,пишет недостаточно памяти, нет кнопки миниатюра
     
  14. TechSupportMod
    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110

    TechSupportMod

    Живу здесь

    TechSupportMod

    Живу здесь

    Регистрация:
    18.04.14
    Сообщения:
    1.041
    Благодарности:
    1.110
  15. Архипов И
    Регистрация:
    02.06.14
    Сообщения:
    2.789
    Благодарности:
    1.581

    Архипов И

    Процесс идёт...

    Архипов И

    Процесс идёт...

    Регистрация:
    02.06.14
    Сообщения:
    2.789
    Благодарности:
    1.581
    Адрес:
    Красноярск
    Иногда приходится вставлять одни и те же фото в различные темы/сообщения.
    При копировании ссылки типа [attach ][ /attach] редактор вставляет лишь ссылку на картинку, что очень не информативно.
    Попробовал загружать из альбома путем оператора [img ][ /img], так он вставляет только полные изображение, а хотелось миниатюры. Может подскажите атрибут для вставки миниатюры через [img ]?

    Может существуют другие способы/инструменты для вставки изображений (миниатюр) из альбомов в сообщения?