1 2 3 4 5 6 7 8 9 10 0/10 0,00оценок: 0

Проблемы на Ferroli Domicompact

Тема в разделе "Неполадки в работе котлов", создана пользователем gsktcjc, 17.07.09.

  1. gsktcjc

    gsktcjc

    gsktcjc

    Гость

    Добрый день всем.
    Котел Ferroli DomiCompactF24, Плата Honewell, стабилизатора напряжения нет. Работает в режиме "Лето" то есть только ГВС, отопление отключено.
    Проблема в следующем:
    Выключали свет в доме, после всключения котел не включался вообще. Добрался до платы, один из предохранителей перегоревший (стояли 2А, в инструкции рекомендуют 3.15А). Заменил на новый 2А. Включаю в розетку, снова перегорает. Заменил на 3.15, включаю в розетку пытается запуститься рециркуляционный насос и тут же сгорает предохранитель и появляется запах жженой резины. Отключил от платы разъем питания насоса, заменил предохранитель, включил в розетку, система ГВС работает, предохранители не горят.
    Разобрал черную коробочку на насосе, на которой стоит переключатель (I, II, III). Внутри обнаружилась водичка, немного, и подгоревшая изоляция на проводах, которые идут от большого конденсатора в насос. Оставил сушиться и думаю что дальше делать. Какие-будут мнения?
     
    gsktcjc , 17.07.09
    #1 + Цитировать
  2. Lavrishin
    Регистрация:
    07.04.08
    Сообщения:
    3.163
    Благодарности:
    458

    Lavrishin

    Живу здесь

    Lavrishin

    Живу здесь

    Регистрация:
    07.04.08
    Сообщения:
    3.163
    Благодарности:
    458
    Адрес:
    Вознесенск, Николаевская обл.
    gsktcjc
    Я бы начал с проверки варистора. Иначе - удачи не видать...
    Или передавай плату мне - вылечу и настрою. Обижаться не будешь.
    Одесситы мне уже платы передавали - все платы работают.
     
    Lavrishin , 17.07.09
    #2 + Цитировать
  3. дядя Женя
    Регистрация:
    10.09.06
    Сообщения:
    76
    Благодарности:
    2

    дядя Женя

    Иваныч

    дядя Женя

    Иваныч

    Регистрация:
    10.09.06
    Сообщения:
    76
    Благодарности:
    2
    Адрес:
    Юца возле Пятигорска
    в худшем случае придётся менять насос или пластмассовую надстройку с переключателем скоростей. Плата скорее живая, так как Гвс работает.
     
    дядя Женя , 28.07.09
    #3 + Цитировать
  4. sergey 73
    Регистрация:
    03.03.09
    Сообщения:
    2.797
    Благодарности:
    804

    sergey 73

    Живу здесь

    sergey 73

    Живу здесь

    Регистрация:
    03.03.09
    Сообщения:
    2.797
    Благодарности:
    804
    Адрес:
    Воронеж
    Суши насос и разбирайся откуда водичка. Дядя Саша варики тут не причём, если при отключении насоса fuse не горят.
     
    sergey 73 , 29.07.09
    #4 + Цитировать
  5. J.Forfun
    Регистрация:
    25.01.07
    Сообщения:
    19
    Благодарности:
    0

    J.Forfun

    Участник

    J.Forfun

    Участник

    Регистрация:
    25.01.07
    Сообщения:
    19
    Благодарности:
    0
    Адрес:
    Nowhere
    Странно то, что при старте логика обращается к мотору - насколько я понимаю, регулятор отопления на нуле?
     
    J.Forfun , 02.08.09
    #5 + Цитировать
  6. gsktcjc

    gsktcjc

    gsktcjc

    Гость

    Спасибо всем откликнувшимся. Да отопление на нуле
     
    gsktcjc , 02.09.09
    #6 + Цитировать
  7. Tishina
    Регистрация:
    18.04.09
    Сообщения:
    402
    Благодарности:
    53

    Tishina

    Живу здесь

    Tishina

    Живу здесь

    Регистрация:
    18.04.09
    Сообщения:
    402
    Благодарности:
    53
    Адрес:
    Москва
    Насос рециркуляции подключается напрямую,т.к. он постоянно в работе.
     
    Tishina , 02.09.09
    #7 + Цитировать
  8. gsktcjc

    gsktcjc

    gsktcjc

    Гость

    Спасибо всем откликнувшимся еще раз. Проблема разрешилась. Насос просох и заработал
     
    gsktcjc , 08.09.09
    #8 + Цитировать
  9. Alex@nder
    Регистрация:
    21.10.09
    Сообщения:
    18
    Благодарности:
    0

    Alex@nder

    Участник

    Alex@nder

    Участник

    Регистрация:
    21.10.09
    Сообщения:
    18
    Благодарности:
    0
    Адрес:
    Харьков
    Доброго времени суток всем читающим эти строки.
    Котлу 3 года, ни единого замечания до этого времени. Устанавливал самостоятельно, запустился так сказать с пол-пинка. Сегодня обнаружилась проблема - при попытке старта розжига (неважно, ГВС или отопление) как обычно включается вентиляция камеры сгорания, но звука самого поджига (характерного потрескивания эл. искры) нет. Газ в камеру не поступает, проверял на выходе носом :). Через некоторое время котел "понимает", что следящий электрод не видит пламени, и начинает быстро мигать зеленый светодиод, но работа вентилятора не прекращается. Честно прочитал весь список страниц, предложенный поиском - своей проблемы не нашел. Прошу специалистов помочь советом.
    P.S. Пока искал решение на форуме - котел запустился и прогрел систему отопления и пару раз запустил ГВС, т.е. проблема пока переменная, но учитывая наступление зимы, очень актуальная...
    P.S.S. Напряжение в сети 219 В.
     
    Alex@nder , 21.10.09
    #9 + Цитировать
  10. jvolfss
    Регистрация:
    01.05.08
    Сообщения:
    890
    Благодарности:
    65

    jvolfss

    Живу здесь

    jvolfss

    Живу здесь

    Регистрация:
    01.05.08
    Сообщения:
    890
    Благодарности:
    65
    Адрес:
    Луганская область
    Проверяем . после запуска турбины поступает на газ блок 220В. Если нет. ищем мастера ,что бы отремонтировать эл.плату!
     
    jvolfss , 22.10.09
    #10 + Цитировать
  11. Alex@nder
    Регистрация:
    21.10.09
    Сообщения:
    18
    Благодарности:
    0

    Alex@nder

    Участник

    Alex@nder

    Участник

    Регистрация:
    21.10.09
    Сообщения:
    18
    Благодарности:
    0
    Адрес:
    Харьков
    Если Вас не затруднит, чуть подробнее. Буду очень признателен фото газ блока.
     
    Alex@nder , 22.10.09
    #11 + Цитировать
  12. jvolfss
    Регистрация:
    01.05.08
    Сообщения:
    890
    Благодарности:
    65

    jvolfss

    Живу здесь

    jvolfss

    Живу здесь

    Регистрация:
    01.05.08
    Сообщения:
    890
    Благодарности:
    65
    Адрес:
    Луганская область
    Держите фото.
     

    Вложения:

    • ГазБлок Сименс.jpg
    jvolfss , 22.10.09
    #12 + Цитировать
  13. Alex@nder
    Регистрация:
    21.10.09
    Сообщения:
    18
    Благодарности:
    0

    Alex@nder

    Участник

    Alex@nder

    Участник

    Регистрация:
    21.10.09
    Сообщения:
    18
    Благодарности:
    0
    Адрес:
    Харьков
    Спасибо, обязательно проверю наличие напряжения как только котел опять заглючит, сейчас ведь это бессмысленно, когда он снова заработал как следует. Если у кого есть еще какие мысли по поводу схемы управления подачей газа - пожалуйста, поделитесь. Проблема проявляется второй раз за день и снова исчезает.
     
    Alex@nder , 22.10.09
    #13 + Цитировать
  14. igrprsk
    Регистрация:
    17.10.09
    Сообщения:
    18
    Благодарности:
    2

    igrprsk

    Участник

    igrprsk

    Участник

    Регистрация:
    17.10.09
    Сообщения:
    18
    Благодарности:
    2
    Адрес:
    Россия,Омская область
    Причем здесь 220в.? Их там в данной ситуации и не должно быть по логике.
    ПЕРЕД ЗАПУСКОМ КОТЕЛ ДИАГНОСТИРУЕТСЯ!
    В данном случае он не получает сигнал от прессостата вентилятора-
    поэтому не будет ни газа,ни искры!
     
    igrprsk , 30.10.09
    #14 + Цитировать
  15. jvolfss
    Регистрация:
    01.05.08
    Сообщения:
    890
    Благодарности:
    65

    jvolfss

    Живу здесь

    jvolfss

    Живу здесь

    Регистрация:
    01.05.08
    Сообщения:
    890
    Благодарности:
    65
    Адрес:
    Луганская область
    Извиняюсь :|: провтыкал. Похоже что не всегда срабатывает прессостат
     
    jvolfss , 30.10.09
    #15 + Цитировать