1 2 3 4 5 6 7 8 9 10 0/10 0,00оценок: 0

Инвертор Powwel-200

Тема в разделе "Сварочные аппараты", создана пользователем PigletHome, 09.03.10.

Метки:
Статус темы:
Закрыта.
  1. PigletHome
    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2

    PigletHome

    Участник

    PigletHome

    Участник

    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2
    Адрес:
    Магнитогорск
    Вот отчетик по сабжу. Читал интерент, много думал. И решил заказать Powwel-200 в ***** с доставкой через грузовозофф. Пересылка обошлась 800р. за вызов представителя транспортной компании (это минус мастерам сварки, хотя предупредили о стоимости сразу)+300р. собственно сама пересылка, итого 1100р. К слову, заказывал пианино электрическое тоже с доставкой через грзовозофф, так там пересылка была бесплатно, только оплата ценника в инет магазине). Т.е. есть над чем работать мастерам. В остальном, отработали мастера хорошо, выслали быстро, и по прошествии недели я стал обладателем инвертора. С виду все хорошо. Питающий провод 2.5мм2. В комплекте провод КГ 16мм2. длиной 7 метров, держак , массовая прищепка и соединители. ИМХО, держак и прищепка - посредственные, остальное нормального качества. Разделил КГ на два куска 3 и 4 метра. И все собрал-обжал. Поехал в деревню для тестирования. Купил элктроды МР-3С (синие, 3мм2). Подготовил все к сварке, подключил к сети. Инвертор заработал, но варить не стал. Дуга не зажигается совсем. Даже маленькой искорки нет.
    Расстроился. Включал-выключал - не варит. Напряжение в сети не мерил, но все остальное то работает нормально - плита варит быстро, конвектор обогревает, остальные приборы-инструменты - без проблем. Питающий транс метров 100 от дома. В следующие выходные напряжение в сети померю обязательно, но все местные говорят что должно быть все ок.
    Короче приехал домой, решил проверить дома. Напряжение в сети 235В. Подключил инвертор, на выходе 12В. Думал врет мультиметр или подключил неверно. Переключил на измерение тока и ... коротнуло прилично, но мультиметр не сгорел :). Подключил держак, проверил - работает! Урааа! Зажигает дугу, варит.
    Поеду в следующие выходные в деревню снова для тестирования. Даже и не знаю заработает или нет. Ведь сварочник брал для деревни.
     
    PigletHome , 09.03.10
    #1 + Цитировать
  2. Olegych
    Регистрация:
    11.04.09
    Сообщения:
    10.046
    Благодарности:
    13.599

    Olegych

    Модератор

    Olegych

    Модератор

    Регистрация:
    11.04.09
    Сообщения:
    10.046
    Благодарности:
    13.599
    Адрес:
    Боровичи
    Не исключено, что он просто долго пролежал на складе. Перед началом работы надо было минут пятнадцать погонять на холостых.
    А напряжение в деревне померьте, всё-таки. Хотя вряд ли дело в нём было.
     
    Olegych , 09.03.10
    #2 + Цитировать
  3. PigletHome
    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2

    PigletHome

    Участник

    PigletHome

    Участник

    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2
    Адрес:
    Магнитогорск
    Первый раз слышу про "полежал на складе" и из за этого не заработал сразу.
    А напряжение померю обязательно.
     
    PigletHome , 09.03.10
    #3 + Цитировать
  4. Snabelektro
    Регистрация:
    21.10.09
    Сообщения:
    346
    Благодарности:
    47

    Snabelektro

    Живу здесь

    Snabelektro

    Живу здесь

    Регистрация:
    21.10.09
    Сообщения:
    346
    Благодарности:
    47
    Адрес:
    Москва
    Надо было брать САИ-200.
     
    Snabelektro , 09.03.10
    #4 + Цитировать
  5. PigletHome
    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2

    PigletHome

    Участник

    PigletHome

    Участник

    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2
    Адрес:
    Магнитогорск
    Кто-то поставил звездочки. Почему? Вроде правил не нарушал?

    Может быть.
     
    PigletHome , 09.03.10
    #5 + Цитировать
  6. maxim_n99
    Регистрация:
    21.02.10
    Сообщения:
    20
    Благодарности:
    8

    maxim_n99

    Участник

    maxim_n99

    Участник

    Регистрация:
    21.02.10
    Сообщения:
    20
    Благодарности:
    8
    Адрес:
    Луганск
    Powwel более "профессиональный" аппарат, чем САИ (хотя и САИ очень неплох). Померьте напряжение в сети при включенном аппарате. Не понял, как вы ток пытались измерить - амперметр всегда последовательно с нагрузкой включается, а вы похоже просто плюс с минусом к нему подключили от аппарата? Это не есть гуд, проверьте предохранитель в мультиметре, наверняка вылетел. Успехов!
     
    maxim_n99 , 09.03.10
    #6 + Цитировать
  7. Андрей 203
    Регистрация:
    24.03.09
    Сообщения:
    36.120
    Благодарности:
    25.466

    Андрей 203

    Администратор

    Андрей 203

    Администратор

    Регистрация:
    24.03.09
    Сообщения:
    36.120
    Благодарности:
    25.466
    Адрес:
    Уфа
    PigletHome, Olegych прав! Нужно немножко дать поработать инвертору, так сказать, на "холостых оборотах", для того чтобы оттренировать электролитические конденсаторы входного сетевого фильтра.
     
    Андрей 203 , 09.03.10
    #7 + Цитировать
  8. viktor50
    Регистрация:
    26.12.08
    Сообщения:
    6.435
    Благодарности:
    6.333

    viktor50

    Живу здесь

    viktor50

    Живу здесь

    Регистрация:
    26.12.08
    Сообщения:
    6.435
    Благодарности:
    6.333
    Адрес:
    Москва
    У нас на работе пару 200-х, аппараты выше всяких похвал. Возможно был сильный мороз, и из за этого не включился, а быстрее всего регулятор стоял на нуле. На холостых нечего мерить, их у инвертора просто нет, там стоит дежурное постоянное напряжение, которое на переднем переключателе включается больше или меньше. Когда вы дотрагиваетесь электродом до металла, только тогда включается инвертор, как только дуга прерывается он выключается. Напряжение в сети можете не мерить. Я инвертор тестировал с помощью ЛАТРа. Уменьшал напряжение с 220 до 150 вольт, при этом инвертор прекрасно зажигал и варил 3-х мм электродом, при этом регулятор тока стоял на 5, напряжением ниже не стал пробовать. При сварке 2 мм электродом ставьте регулятор на 1-1,5. На регуляторе 8 резал металл толщиной 8 мм 3-х мм электродом, правда сеть была нормальной. Регулятором на 10 практически не пользовался.


    На 10-20А у мультиметров нет предохранителя, только на 200 ма. Там можно сжечь шунт, но быстрее всего он может отпаяться, там шунт типа трубочки 2 мм толщиной и длиной 4-5 см.
     
    viktor50 , 09.03.10
    #8 + Цитировать
  9. maxim_n99
    Регистрация:
    21.02.10
    Сообщения:
    20
    Благодарности:
    8

    maxim_n99

    Участник

    maxim_n99

    Участник

    Регистрация:
    21.02.10
    Сообщения:
    20
    Благодарности:
    8
    Адрес:
    Луганск
    Согласен, что с ЛАТРом измерение более правильное с точки зрения проверки возможностей инвертора. Но знать насколько падает напряжение в сети тоже полезно, это уже сеть будет характеризовать конкретную.
    Насчет предохранителя - извиняюсь, запамятовал, действительно на 10 А и выше стоят проволочки диаметром 1,5-2 мм, простой предохранитель на предел в 200 мА.
     
    maxim_n99 , 09.03.10
    #9 + Цитировать
  10. PAV

    PAV

    PAV

    Гость

    У моего САИ-200 в инструкции черным по белому написано:ВНИМАНИЕ!Перед проведением сварочных работ сварочный аппарат следует подержать включенным на холостом ходе в течение 10-15 минут для зарядки системы.
     
    PAV , 10.03.10
    #10 + Цитировать
  11. PigletHome
    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2

    PigletHome

    Участник

    PigletHome

    Участник

    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2
    Адрес:
    Магнитогорск
    В инструкции для Powwel нет такого. На сайте мастервелд, если что, инструкция лежит. А так всё делал по инструкции.
    И чего только не делал, чтоб заставить работать: и крутил регулятор, и менял полярность, только что с бубном не танцевал :) Температура воздуха была гдето +5С. Потом затащил его в дом. Дал ему отдыха пару часов. И в доме (+25С гдето) тоже не заработал. Лишь когда приехал домой с деревни и попробовал дома, тогда заработал сразу.
     
    PigletHome , 10.03.10
    #11 + Цитировать
  12. Olegych
    Регистрация:
    11.04.09
    Сообщения:
    10.046
    Благодарности:
    13.599

    Olegych

    Модератор

    Olegych

    Модератор

    Регистрация:
    11.04.09
    Сообщения:
    10.046
    Благодарности:
    13.599
    Адрес:
    Боровичи
    Ну, выходные на носу, поедете - попробуете. Только обязательно отпишитесь.
     
    Olegych , 10.03.10
    #12 + Цитировать
  13. viktor50
    Регистрация:
    26.12.08
    Сообщения:
    6.435
    Благодарности:
    6.333

    viktor50

    Живу здесь

    viktor50

    Живу здесь

    Регистрация:
    26.12.08
    Сообщения:
    6.435
    Благодарности:
    6.333
    Адрес:
    Москва
    Возможно вы забыли включить сзади вверху автомат, а так чудес не бывает, даже если этот инвертор последние два года не включали, то он всё равно начнёт работать, только не выдаст максимума тока 200А, пока ёмкость конденсатора полностью не восстановится. И ещё, если после мороза вносите любую электронную аппаратуру в тепло, дайте ей нагретья хотя бы час, иначе образуется конденсат на платах и возникает угроза пробоя платы по высокому напряжению.
     
    viktor50 , 11.03.10
    #13 + Цитировать
  14. PigletHome
    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2

    PigletHome

    Участник

    PigletHome

    Участник

    Регистрация:
    29.08.08
    Сообщения:
    48
    Благодарности:
    2
    Адрес:
    Магнитогорск
    Какой такой автомат? Инвертор работал, но только не варил. Совсем. Даже искорки не было. Завтра поеду, буду пробовать снова. Лишь бы погодка была хорошая.
     
    PigletHome , 12.03.10
    #14 + Цитировать
  15. viktor50
    Регистрация:
    26.12.08
    Сообщения:
    6.435
    Благодарности:
    6.333

    viktor50

    Живу здесь

    viktor50

    Живу здесь

    Регистрация:
    26.12.08
    Сообщения:
    6.435
    Благодарности:
    6.333
    Адрес:
    Москва
    Автомат находится на задней панели в правом верхнем углу.
     
    viktor50 , 12.03.10
    #15 + Цитировать

Смотрите также

Статус темы:
Закрыта.