1 2 3 4 5 6 7 8 9 10 10/10 10,00оценок: 6

Ремонт сварочных аппаратов

Тема в разделе "Сварочные аппараты", создана пользователем orca, 05.02.10.

Статус темы:
Закрыта.
  1. orca

    orca

    orca

    Гость

    Где можно взять принципиальную схему на Kende Ceo 2000? Помогите!
     
    orca , 05.02.10
    #1 + Цитировать
  2. ener

    ener

    ener

    Гость

    Здравствуйте. Инвертор ММА-180. После включения долго более 10-15 мин ток сварки изменяется около нуля. Затем работает нормально. Время задержки похоже увеличивается со временем. Это дефект или норма?
    Заранее спасибо.
     
    ener , 04.08.10
    #2 + Цитировать
  3. Ivan77
    Регистрация:
    17.08.10
    Сообщения:
    566
    Благодарности:
    394

    Ivan77

    НУ ВОТ КАК ТО ВОТ ТАК ВОТ КАК ТО!

    Ivan77

    НУ ВОТ КАК ТО ВОТ ТАК ВОТ КАК ТО!

    Регистрация:
    17.08.10
    Сообщения:
    566
    Благодарности:
    394
    Адрес:
    Череповец
    Помогите пожалуйста с принц. схемой на Дугу-318М1 220В.
     
    Ivan77 , 01.01.11
    #3 + Цитировать
  4. mixeev
    Регистрация:
    21.11.10
    Сообщения:
    1
    Благодарности:
    0

    mixeev

    Новичок

    mixeev

    Новичок

    Регистрация:
    21.11.10
    Сообщения:
    1
    Благодарности:
    0
    Адрес:
    Иркутск
    Замигало табло на fubag in 170 с частотой примерно 4 раза в секунду. Инвертор ток не выдает. Вентилятор работает. Пыли внутри нет. Перед этим варили примерно током 140А сожгли 8 электродов примерно за 100 минут. Может у кого-нибудь была такая поломка или кто знает причину. Спасибо
     
    mixeev , 07.01.11
    #4 + Цитировать
  5. Holod28
    Регистрация:
    13.02.11
    Сообщения:
    1
    Благодарности:
    0

    Holod28

    Новичок

    Holod28

    Новичок

    Регистрация:
    13.02.11
    Сообщения:
    1
    Благодарности:
    0
    Адрес:
    Свободный
    Судя по вялости ветки, специалистов по ремонту инверторов мало, или нет :(
    Ну всеж может ктото сталкивался с такой проблемой и что-то подскажет.
    У меня КРАТОН WT180S (20-160А). Варю двойкой и тройкой. Проблема в следующем - при сварке, аппарат держит нормальную дугу несколько секунд, а потом начинает сбоить, как будто мощьность падает до 20 а может и меньше ампер, хотя выставлено больше. После отключения и простоя примерно с час ситуация повторяется - несколько секунд дуга нормальная а потом электрод гаснет и еле-еле зажигается. С чем это связано? Варю немного, аппарат не насилуется, система защиты от перегрузки ниразу не включалась. Напряжение в сети у нас отличное, стабильно 230вольт.
     
    Holod28 , 13.02.11
    #5 + Цитировать
  6. AlexPopow
    Регистрация:
    14.02.11
    Сообщения:
    7
    Благодарности:
    2

    AlexPopow

    Участник

    AlexPopow

    Участник

    Регистрация:
    14.02.11
    Сообщения:
    7
    Благодарности:
    2
    Адрес:
    Чита
    симптомы больного указывают на то, что: 1. банально сдохли конденсаторы (как правило стоят на маленькой платке внизу инвертора. 2. не пропай в силовой части инвертора (дуга зажглась, нагрелось, отпаялось). 3. задающий генератор импульсы не те выдает(частоту, размах, форму, скважность). 4. и самое плохое срабатывает защита которая вконце концов управляет задающим генератором - изменяет скважность импульсов
     
    AlexPopow , 19.02.11
    #6 + Цитировать
  7. Stvol
    Регистрация:
    09.10.09
    Сообщения:
    509
    Благодарности:
    154

    Stvol

    Живу здесь

    Stvol

    Живу здесь

    Регистрация:
    09.10.09
    Сообщения:
    509
    Благодарности:
    154
    Адрес:
    Москва
    Ещё пунктов 50 добавить можно: неконтакт в задатчике тока, глюк по цепи термозащиты ...и т. и т.п. От сварконцов до сетевой вилки. Только вскрытие покажет.
    Но от этих советов, задавшему вопрос не полегчает:no:
     
    Stvol , 19.02.11
    #7 + Цитировать
  8. agapoff
    Регистрация:
    02.08.11
    Сообщения:
    1
    Благодарности:
    0

    agapoff

    Новичок

    agapoff

    Новичок

    Регистрация:
    02.08.11
    Сообщения:
    1
    Благодарности:
    0
    Адрес:
    Иваново
    "Внутренности" инверторов и т.п.

    Всем привет! Мужики, подскажите, какой конденсатор стоит на BRIMA ARC200 B?
    А то у меня взорвался, если можно объясните почему!
     

    Вложения:

    • брима.jpg
    agapoff , 02.08.11
    #8 + Цитировать
  9. Garry627
    Регистрация:
    08.08.11
    Сообщения:
    1
    Благодарности:
    0

    Garry627

    Новичок

    Garry627

    Новичок

    Регистрация:
    08.08.11
    Сообщения:
    1
    Благодарности:
    0
    Адрес:
    Almaty
    "Внутренности" инверторов и т.п.

    Это похоже варистор и взорвался от перенапряжения.
     
    Garry627 , 09.08.11
    #9 + Цитировать
  10. Dimaskaut
    Регистрация:
    15.08.11
    Сообщения:
    1
    Благодарности:
    0

    Dimaskaut

    Новичок

    Dimaskaut

    Новичок

    Регистрация:
    15.08.11
    Сообщения:
    1
    Благодарности:
    0
    Адрес:
    Симферополь
    agapoff
    У этого китайца варисторы постоянно хлопают. Откуси его (не зубами:close:) и работай дальше смело!
     
    Dimaskaut , 15.08.11
    #10 + Цитировать
  11. ОПТЦ
    Регистрация:
    16.08.11
    Сообщения:
    1
    Благодарности:
    0

    ОПТЦ

    Новичок

    ОПТЦ

    Новичок

    Регистрация:
    16.08.11
    Сообщения:
    1
    Благодарности:
    0
    Адрес:
    Воронеж
    Solution 140A

    Выбросы после запускающих импульсов на выходные транзисторы.
     
    ОПТЦ , 16.08.11
    #11 + Цитировать
  12. владимирмих
    Регистрация:
    05.02.11
    Сообщения:
    16
    Благодарности:
    1

    владимирмих

    Участник

    владимирмих

    Участник

    Регистрация:
    05.02.11
    Сообщения:
    16
    Благодарности:
    1
    Адрес:
    Вилючинск
    Доброго времени суток. Помогите разобраться. У меня сварочный инвертор Hitachi W200, постоянно отключался при работе от генератора мощностью 3.3 кw, я добавил оборотов двигателю генератора, с целью поднять напряжение, (т.к от сети сварка не отключалась) раздался хлопок, потом немного пошел дымок. Полагаю, что это хлопнул варистор. Номинал этого варистора не знаю т.к. сварка осталась другом городе, на месте стройки дома. Может быть кто знает какой варистор устанавливается в этот аппарат? Может ли дальше варистора по схеме что либо сгореть? Заранее спасибо.
     
    владимирмих , 26.09.11
    #12 + Цитировать
  13. Эдем 25
    Регистрация:
    24.12.11
    Сообщения:
    2
    Благодарности:
    0

    Эдем 25

    Новичок

    Эдем 25

    Новичок

    Регистрация:
    24.12.11
    Сообщения:
    2
    Благодарности:
    0
    Доброго времени суток. Нужна помощь в ремонте инвертора Kende MS 200L. Проблема следующая, при максимальном токе (ручка вариатора в упор вправо) вместо положенных 200 ампер стал выдавать 175, потом 160, потом опять 170, а при минимуме (вариатор в упор влево) вместо 0 показывает 25-35 ампер, а когда начинаю крутить к максимуму происходит следущее с 25 падает на ноль и начинает повыщать ток. В чем может быть проблема?
     
    Эдем 25 , 24.12.11
    #13 + Цитировать
  14. tehsvar
    Регистрация:
    05.10.11
    Сообщения:
    1.384
    Благодарности:
    2.015

    tehsvar

    Живу здесь

    tehsvar

    Живу здесь

    Регистрация:
    05.10.11
    Сообщения:
    1.384
    Благодарности:
    2.015
    Адрес:
    Нижний Новгород
    Резюк замените на регулировку, да обвес вокруг него.
     
    tehsvar , 24.12.11
    #14 + Цитировать
  15. Эдем 25
    Регистрация:
    24.12.11
    Сообщения:
    2
    Благодарности:
    0

    Эдем 25

    Новичок

    Эдем 25

    Новичок

    Регистрация:
    24.12.11
    Сообщения:
    2
    Благодарности:
    0
    Если можно более детально пожалуйста, в частности что вы имеете в виду под словом обвес. Резюк - это переменный резистор?
     
    Эдем 25 , 25.12.11
    #15 + Цитировать

Смотрите также

Статус темы:
Закрыта.