1 2 3 4 5 6 7 8 9 10 0/10 0,00оценок: 0

Электропривод вентиля - не пойму как подключить

Тема в разделе "Другие вопросы по электрике", создана пользователем Zergboy, 14.05.14.

  1. Zergboy
    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268

    Zergboy

    Живу здесь

    Zergboy

    Живу здесь

    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268
    Адрес:
    село Пшада
    Электропривод вентиля - не пойму как подключить
    Добрый день.
    Заказал из Китая трехходовой вентиль с электроприводом.
    Сегодня раскрыл коробку, и понял, что не понимаю, как это чудо подключать :)
    На верхней крышке написано
    Фото0250.jpg
    Т. е. 12 вольт постоянного тока.
    Сбоку схема подключения. На сайте производителя эта схема сопровождается текстом.
    cr5 02.jpg
    На схеме уже указано, что можно подключать как постоянный, так и переменный ток.
    А полярность? Или без разницы?
     
    Zergboy , 14.05.14
    #1 + Цитировать
  2. sokoll
    Регистрация:
    02.09.11
    Сообщения:
    343
    Благодарности:
    160

    sokoll

    Живу здесь

    sokoll

    Живу здесь

    Регистрация:
    02.09.11
    Сообщения:
    343
    Благодарности:
    160
    Адрес:
    Ступино
    без разницы
     
    sokoll , 15.05.14
    #2 + Цитировать
  3. Zergboy
    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268

    Zergboy

    Живу здесь

    Zergboy

    Живу здесь

    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268
    Адрес:
    село Пшада
    Подключил...
    Мотор на секунду включается, потом выключается. И так без остановки. Но вентиль не движется :(
    Брак?
     
    Zergboy , 15.05.14
    #3 + Цитировать
  4. sokoll
    Регистрация:
    02.09.11
    Сообщения:
    343
    Благодарности:
    160

    sokoll

    Живу здесь

    sokoll

    Живу здесь

    Регистрация:
    02.09.11
    Сообщения:
    343
    Благодарности:
    160
    Адрес:
    Ступино
    RD +, BK -
     
    sokoll , 15.05.14
    #4 + Цитировать
  5. Zergboy
    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268

    Zergboy

    Живу здесь

    Zergboy

    Живу здесь

    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268
    Адрес:
    село Пшада
    Подключил. Очень странная картина. У меня блок питания на 12V с индикатором работы.
    Включаю вентиль. Мотор включается на полсекунды, отключается на полсекунды. И так бесконечно.
    При этом, когда он выключается - гаснет индикатор работы блока питания, потом загорается, движок делает тыр, и выключается. Одновременно гаснет индикатор блока питания.
    В процессе я нечаянно закоротил выходы блока питания - сработала защита видимо и индикатор погас.
    Я вот думаю, а не КЗ где-то в вентиле?
    Или может еще какие-то соображения?
     
    Zergboy , 15.05.14
    #5 + Цитировать
  6. sokoll
    Регистрация:
    02.09.11
    Сообщения:
    343
    Благодарности:
    160

    sokoll

    Живу здесь

    sokoll

    Живу здесь

    Регистрация:
    02.09.11
    Сообщения:
    343
    Благодарности:
    160
    Адрес:
    Ступино
    Блок питания на сколько ампер, какой мощности. А вентиль можно как нибудь провернуть в ручную?
     
    sokoll , 15.05.14
    #6 + Цитировать
  7. Zergboy
    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268

    Zergboy

    Живу здесь

    Zergboy

    Живу здесь

    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268
    Адрес:
    село Пшада
    Увы, вентиль без ручного управления. Там только возвратная пружина. Питание подал - открылся до упора, движок отключился. Питание убрал - пружина возвратная закрывает вентиль. Так во всяком случае по описанию.
    К сожалению, не могу найти описания на блок питания - покупал готовую плату в ЧипДипе без корпуса.
    Не хватает мощности питания?
    На вентиле ампераж не указан.
     
    Zergboy , 15.05.14
    #7 + Цитировать
  8. Zergboy
    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268

    Zergboy

    Живу здесь

    Zergboy

    Живу здесь

    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268
    Адрес:
    село Пшада
    Нашел
    0,85 Ампер блок питания
     
    Zergboy , 15.05.14
    #8 + Цитировать
  9. Zergboy
    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268

    Zergboy

    Живу здесь

    Zergboy

    Живу здесь

    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268
    Адрес:
    село Пшада
    Хотя нет, на корпусе вентиля кажется написано 1А на третьей строчке
     
    Zergboy , 15.05.14
    #9 + Цитировать
  10. Zergboy
    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268

    Zergboy

    Живу здесь

    Zergboy

    Живу здесь

    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268
    Адрес:
    село Пшада
    Короче - мощи не хватает :)
    так?
     
    Zergboy , 15.05.14
    #10 + Цитировать
  11. sokoll
    Регистрация:
    02.09.11
    Сообщения:
    343
    Благодарности:
    160

    sokoll

    Живу здесь

    sokoll

    Живу здесь

    Регистрация:
    02.09.11
    Сообщения:
    343
    Благодарности:
    160
    Адрес:
    Ступино
    Похоже так.
     
    sokoll , 15.05.14
    #11 + Цитировать
  12. Zergboy
    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268

    Zergboy

    Живу здесь

    Zergboy

    Живу здесь

    Регистрация:
    16.09.11
    Сообщения:
    463
    Благодарности:
    268
    Адрес:
    село Пшада
    Так и вышло - просто нужно было не менее 1А для вентиля.
    При этом я сначала подключил - оно вроде открылось, но не закрылось. Думаю - не работает. Но потом оказалось, что просто в первый раз вентиль должен быть в открытом состоянии (подключенном питании) минутку, чтобы кондеры зарядились :) Потому как закрытие после отключения питания за счет кондеров происходит.
     
    Zergboy , 06.08.15
    #12 + Цитировать

Смотрите также