1 2 3 4 5 6 7 8 9 10 9/10 9,00оценок: 1

Гидроконтроллёр AL-KO - странная работа

Тема в разделе "Насосные станции", создана пользователем Мишулик, 17.09.12.

  1. Мишулик
    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31

    Мишулик

    Живу здесь

    Мишулик

    Живу здесь

    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31
    Адрес:
    поселок городского типа Кратово
    Гидроконтроллёр AL-KO - странная работа
    Всем добрый день.

    Прошу помощи со следущей проблемой. Некоторое время назад установил на свою станцию AL-KO Inox HWF1000 гидроконтроллёр той же фирмы. Поначало всё было нормально - контроллёр включает насос практически сразу после открытия любого крана и выключает его через 15 секунд после окончания забора воды (как написано в инструкции к контроллёру). Пару дней назад без видимых причин контроллёр начал работать по-другому: насос не выключается через 15 секунд полностью, а начинает выключаться "рывками", т. е. прошло 15 секунд - насос выключился, и тут же включился снова. И так несколько раз. При этом насос включается не сразу после начала водозабора, а только через некоторое время.

    Что самое интересное, он так работает не всё время, а через раз. Может отключиться через 15 секунд, как и должен, а может выключаться "рывками".

    В инструкции описания такой проблемы не нашёл.

    Буду благодарен за помощь и подсказки.

    Спасибо!
     
    Мишулик , 17.09.12
    #1 + Цитировать
  2. Protasevich
    Регистрация:
    08.07.08
    Сообщения:
    8.569
    Благодарности:
    9.187

    Protasevich

    консультирую помаленьку

    Protasevich

    консультирую помаленьку

    Регистрация:
    08.07.08
    Сообщения:
    8.569
    Благодарности:
    9.187
    Адрес:
    Орел
    Хорошо бы фото как установили. ГА должен быть после гидроконтроллера. Возможная причина утечка воды в системе при неисправном (не правильно накачанном) ГА.
     
    Protasevich , 17.09.12
    #2 + Цитировать
  3. Мишулик
    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31

    Мишулик

    Живу здесь

    Мишулик

    Живу здесь

    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31
    Адрес:
    поселок городского типа Кратово
    Protasevich,

    Подскажите, пожалуйста, что такое ГА? Постараюсь сфотографировать сегодня вечером и выложить.

    Спасибо.
     
    Мишулик , 18.09.12
    #3 + Цитировать
  4. Protasevich
    Регистрация:
    08.07.08
    Сообщения:
    8.569
    Благодарности:
    9.187

    Protasevich

    консультирую помаленьку

    Protasevich

    консультирую помаленьку

    Регистрация:
    08.07.08
    Сообщения:
    8.569
    Благодарности:
    9.187
    Адрес:
    Орел
    ГА.JPG
     
    Protasevich , 18.09.12
    #4 + Цитировать
  5. Esc
    Регистрация:
    23.10.08
    Сообщения:
    3.472
    Благодарности:
    1.794

    Esc

    Живу здесь

    Esc

    Живу здесь

    Регистрация:
    23.10.08
    Сообщения:
    3.472
    Благодарности:
    1.794
    Адрес:
    Москва
    :hello:
    Как бы логично.
    Но меня немножко смущает следующая фраза
     
    Esc , 21.09.12
    #5 + Цитировать
  6. Андрей 203
    Регистрация:
    24.03.09
    Сообщения:
    36.074
    Благодарности:
    25.433

    Андрей 203

    Администратор

    Андрей 203

    Администратор

    Регистрация:
    24.03.09
    Сообщения:
    36.074
    Благодарности:
    25.433
    Адрес:
    Уфа
    Esc, ничего не должно смущать. Изначально водоразбор идет из ГА (НС укомплектована гидроаккумулятором), потом, после падения давления в системе до порога срабатывания РД, включается насос, а вот далее объяснить определённо не могу. У самого изредка также начинает дурить Brio, но это эффект возник только в этом сезоне. Два сезона пресс-контроль отработал безупречно. Предположительно, в следствии кальциевых отложений на поверхность проточного канала пресс-контроля, в том числе и на шток обратного клапана-датчика протока, происходит его затирание и как следствие возникает "третье состояние" триггера (не "0" или "1", а "0101010101..."), это только версия. Решается открытием водоразбора и резким его закрытием, при котором ОК-датчик протока переходит в устойчивое состояние. Слава Богу, это возникает не часто.
     
    Андрей 203 , 21.09.12
    #6 + Цитировать
  7. Esc
    Регистрация:
    23.10.08
    Сообщения:
    3.472
    Благодарности:
    1.794

    Esc

    Живу здесь

    Esc

    Живу здесь

    Регистрация:
    23.10.08
    Сообщения:
    3.472
    Благодарности:
    1.794
    Адрес:
    Москва
    То, что описанная топикстартером проблема, очень похожа на нечеткую работу датчика протока в блоке управления, согласен на все сто. Вчера даже хотел предложить автору темы применить метод "молотка и некой матери" (постукивание по корпусу забугорного девайса) во время "чудачеств" последнего. Но в последний момент стер написанное, посчитав такой совет недостойным страниц этого уважаемого форума.

    Меня смущает немножко другое.
    Практик Protasevich, имеющий громаднейший опыт, высказал свое видение проблемы. Так, как с этим блоком автоматики знаком чисто теоретически, а с советов уважаемого профессора "насосных" дел:) всегда черпаешь для себя множество полезнейшей инфы...
    Просто хотел узнать о более тонких нюансах. :|:
     
    Esc , 21.09.12
    #7 + Цитировать
  8. Андрей 203
    Регистрация:
    24.03.09
    Сообщения:
    36.074
    Благодарности:
    25.433

    Андрей 203

    Администратор

    Андрей 203

    Администратор

    Регистрация:
    24.03.09
    Сообщения:
    36.074
    Благодарности:
    25.433
    Адрес:
    Уфа
    Наверное там всё учтено производителем. ;)
    ritgl2.jpg
     
    Андрей 203 , 21.09.12
    #8 + Цитировать
  9. Мишулик
    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31

    Мишулик

    Живу здесь

    Мишулик

    Живу здесь

    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31
    Адрес:
    поселок городского типа Кратово
    Добрый день.

    Прошу прощения, был в командировке и до насоса добрался только сегодня. Прикладываю фото подключения.

    Подскажите дилетанту, пожалуйста, как проверить станцию на утечку воды? Внешних признаков утечки на корпусе не наблюдается.

    Начинаю беспокоиться за насос и подумывать о том, чтобы вывентить из него этот гидроконтролёр.

    Спасибо.

    IMG_0001.jpg
     
    Мишулик , 23.09.12
    #9 + Цитировать
  10. Андрей 203
    Регистрация:
    24.03.09
    Сообщения:
    36.074
    Благодарности:
    25.433

    Андрей 203

    Администратор

    Андрей 203

    Администратор

    Регистрация:
    24.03.09
    Сообщения:
    36.074
    Благодарности:
    25.433
    Адрес:
    Уфа
    Утечку может показать манометр. Только нужно определится с какой стороны она идёт, с напорной или всасывающей.
     
    Андрей 203 , 23.09.12
    #10 + Цитировать
  11. Мишулик
    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31

    Мишулик

    Живу здесь

    Мишулик

    Живу здесь

    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31
    Адрес:
    поселок городского типа Кратово
    Protasevich,

    Да, судя по всему подключено у меня неправильно? ГА стоит до контролёра. Но вопрос, а как подключить контролёр до ГА? Ведь контролёр вкручивается в выход насоса и из контролёра выходи один. На вашей фотографии, к сожалению, не смог разобрать где выход.

    Заранее спасибо.
     
    Мишулик , 23.09.12
    #11 + Цитировать
  12. Protasevich
    Регистрация:
    08.07.08
    Сообщения:
    8.569
    Благодарности:
    9.187

    Protasevich

    консультирую помаленьку

    Protasevich

    консультирую помаленьку

    Регистрация:
    08.07.08
    Сообщения:
    8.569
    Благодарности:
    9.187
    Адрес:
    Орел
    IMG_0001.jpg сборная2.JPG
     
    Protasevich , 24.09.12
    #12 + Цитировать
  13. Мишулик
    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31

    Мишулик

    Живу здесь

    Мишулик

    Живу здесь

    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31
    Адрес:
    поселок городского типа Кратово
    Protasevich,

    Можно ещё одно уточнение? Т. е. я отвинчиваю шланг, который в данный момент соединяет ГА и насос, на отверстие в насосе ставлю заглушку, а отверстие в ГА с помощью другого шланга через тройник соединяю с гидроконтроллёром. Т. е. на выходе из гидроконтроллёра стоит тройник, один выход из которого идёт в ГА, другой в систему, верно?
     
    Мишулик , 24.09.12
    #13 + Цитировать
  14. Protasevich
    Регистрация:
    08.07.08
    Сообщения:
    8.569
    Благодарности:
    9.187

    Protasevich

    консультирую помаленьку

    Protasevich

    консультирую помаленьку

    Регистрация:
    08.07.08
    Сообщения:
    8.569
    Благодарности:
    9.187
    Адрес:
    Орел
    Мишулик, совершенно верно.
     
    Protasevich , 25.09.12
    #14 + Цитировать
  15. Мишулик
    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31

    Мишулик

    Живу здесь

    Мишулик

    Живу здесь

    Регистрация:
    21.08.12
    Сообщения:
    99
    Благодарности:
    31
    Адрес:
    поселок городского типа Кратово
    Protasevich,

    Огромное спасибо за помощь! Переделал в соответствии с вашими рекомендациями - всё заработало.

    Столкнулся лишь с одной неожиданной проблемой - резьма на ГА из крайне мягкого пластика, и я её благополучно надорвал. С грехом пополам закрутил, но слегка сочится вода. Теперь сижу и думаю, что делать. Ещё одной закрутки эта резьба точно не выдержит...

    И лирический вопрос - почему ни в инструкции в насосу, ни в инструкции к контроллёру нет ни слова о том, как его подключать? Ведь это крайне неочевидно и большинство людей подключит именно так, как сделал я... И странно то, что ведь таки он работал до недавнего времени, будучи подключённым неправильно.
     
    Мишулик , 26.09.12
    #15 + Цитировать